Wow 2.1.3 on Wine 0.9.40

(2 comments)

If you are playing World of Warcraft on a Debian or Ubuntu system with newest Wine packages from WineHQ, then you might run into a problem - WoW-2.1.2.6803-to-2.1.3.6898-enUS-patch.exe files will crash on Wine 0.9.40 with some nastygrams sent in the direction of its mshtml implementation. Downgrade to 0.9.33 (like the version in feisty) and the patching will work just fine.

Currently unrated

Comments

Volatile 10 years, 2 months ago

THANK YOU! :D

Link | Reply

Daxgrenel 10 years, 2 months ago

hmm....

Gentoo looks to be fine. Installed Burning Crusade this afternoon with all patches using wine-0.9.40. Expereinced no problems.

Link | Reply

New Comment

required

required (not published)

optional

Recent Posts

Archive

2017
2016
2015
2014
2013
2012
2011
2010
2009
2008
2007
2006
2005

Categories

Authors

Feeds

RSS / Atom